<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<title>Click To Win Tickets To USA 7&#8217;S | 97.1 The Point</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.point97.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[481,542] -->
<link rel="canonical" href="http://www.point97.com/2017/02/24/click-to-win-tickets-to-usa-7s/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="97.1 The Point &raquo; Feed" href="http://www.point97.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="97.1 The Point &raquo; Comments Feed" href="http://www.point97.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="97.1 The Point &raquo; iCal Feed" href="http://www.point97.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="97.1 The Point &raquo; Click To Win Tickets To USA 7&#8217;S Comments Feed" href="http://www.point97.com/2017/02/24/click-to-win-tickets-to-usa-7s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.point97.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.point97.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.point97.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.point97.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.point97.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.point97.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.point97.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.point97.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://www.point97.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.point97.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.point97.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.point97.com/wp-content/themes/kxpt-theme/inc/css/bootstrap.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hovercsswp-css'  href='http://www.point97.com/wp-content/themes/kxpt-theme/inc/css/hover-min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.point97.com/wp-content/themes/kxpt-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.point97.com/wp-content/themes/kxpt-theme/inc/module/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='' />
<link rel='stylesheet' id='fontello-css'  href='http://www.point97.com/wp-content/themes/kxpt-theme/inc/module/fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://www.point97.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.point97.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.point97.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.point97.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.point97.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/83/wpbcss/wpbstyle-lotuskxpt101.9thepointtheme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.point97.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.point97.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://www.point97.com/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.point97.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.point97.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.point97.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.point97.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.point97.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.point97.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.point97.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Could Pink Floyd Reunite Soon?' href='http://www.point97.com/2017/02/18/could-pink-floyd-reunite-soon/' />
<link rel='shortlink' href='http://www.point97.com/?p=5253' />
<link rel="alternate" type="application/json+oembed" href="http://www.point97.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.point97.com%2F2017%2F02%2F24%2Fclick-to-win-tickets-to-usa-7s%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.point97.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.point97.com%2F2017%2F02%2F24%2Fclick-to-win-tickets-to-usa-7s%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="97.1 The Point" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Click To Win Tickets To USA 7&#8217;S" />
<meta property="og:url" content="http://www.point97.com/2017/02/24/click-to-win-tickets-to-usa-7s/" />
<meta property="og:description" content="Continue Reading &raquo;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/83/2017/02/14020106/usa-2.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Click To Win Tickets To USA 7'S" />
<meta name="twitter:description" content=" Continue Reading &raquo;" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/83/2017/02/14020106/usa-2.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script type="text/javascript">
	var ajaxurl = "http://www.point97.com/wp-admin/admin-ajax.php";
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<style>
#tribe-bar-form label {color:black;}

#tribe-events-content a, .tribe-events-event-meta a { color:white;}

.tribe-events-list-separator-month {color:black;}

.tribe-events-meta-group .tribe-events-single-section-title {color:black;}
.tribe-events-event-meta .tribe-events-meta-group, .tribe-events-event-meta .column {color:black;}
#tribe-events-content a, .tribe-events-event-meta a {color:red;}
.tribe-events-list .tribe-events-event-cost {color:black;}
.sendpress-signup p {
    color: #fff;
    padding-bottom: 0px !important;
}
</style>
</head>

<body class="single single-post postid-5253 single-format-standard tribe-theme-kxpt-theme page-template-single-php">
<!--KXPT Point 97 Container Tag; Do not remove or alter code in any way.

Placement: Place on all site pages immediately after the opening <body> tag.

Generated: 1/18/16 -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MX7FFD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MX7FFD');</script>
<!-- End Google Tag Manager -->


<div class="site-header">
	<div class="container">
		<div class="row">
			<div class="col-md-3 col-sm-4 col-xs-6"><div class="header-image">
	<a href="http://www.point97.com/" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxpt/kxpt-logo2.png" class="header-image"  alt="" /></a>
</div>


</div>
                        <div class="col-md-1"></div>
                        <div class="col-md-4 col-sm-4 hidden-xs"><div class="schedule-now box-shadow">
	</div></div>
			<div class="col-md-4 col-sm-4 col-xs-6">
		<div class="listen-live">
	<a href="javascript:tgmp.playStream()">
		<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/kxpt/listen-live.png">
	</a>
        </div>
	</div>
		</div>
	</div>
</div>


<!--Start Bootstrap Site Navigation-->
<nav class="alpha omega site-navigation">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-md-12 col-sm-12 col-xs-12 alpha omega">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-nav" class="nav navbar-nav"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a title="Home" href="http://www.point97.com/">Home</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a title="Concerts" href="/events/category/concerts">Concerts</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a title="Events" href="http://kxpt.itmwpb.com/events/">Events</a></li>
<li id="menu-item-1082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1082 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a title="Bodhi&#039;s Buddies" href="http://www.point97.com/bodhis-buddies/">Bodhi&#8217;s Buddies</a></li>
	<li id="menu-item-1079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079"><a title="Ken&#039;s Audio Playground" href="http://www.point97.com/kens-audio-playground/">Ken&#8217;s Audio Playground</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a title="Photo Galleries" href="http://www.point97.com/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117 dropdown"><a title="On Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-123"><a title="Foxx and Mackenzie" href="http://www.point97.com/show/foxx-and-mackenzie/">Foxx and Mackenzie</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a title="Kim Kelly" href="http://www.point97.com/kim-kelly-2/">Kim Kelly</a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a title="Lorrin" href="http://www.point97.com/lorrin-2/">Lorrin</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498"><a title="Gretchen " href="http://www.point97.com/gretchen-2/">Gretchen</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a title="Sunday Night w/ Alice Cooper" href="http://www.point97.com/sunday-night-w-alice-cooper/">Sunday Night w/ Alice Cooper</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a title="Scotty Allen " href="http://www.point97.com/dr-feedback/">Scotty Allen</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-495"><a title="Classic Rock LIVE" href="http://www.point97.com/classic-rock-live/">Classic Rock LIVE</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494"><a title="Rockline Replay" href="http://www.point97.com/ric-jackie-gould/">Rockline Replay</a></li>
</ul>
</li>
</ul></div>
				</div><!-- .navbar -->
			</div>
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->
<div class="site-content container box-shadow">

    <div class="row">
		<div class="col-md-12 col-sm-12 col-xs-12 ">
			<div id="widget-adv-location-4" class="content-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-5069-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="5069#:#5069,5284#:#1#:#home-top-940x90#:#13#:#http://www.point97.com/wp-content/plugins/advertise/#:#83#:#/var/www/html/#:#-8" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="5284,5069#:#5284,5069" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>		</div>
	</div>

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-5253" class="post-5253 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Click To Win Tickets To USA 7&#8217;S</h1>
			<div class="article-meta">
	February 24, 2017			<span class="divider">|</span> <a href="http://www.point97.com/category/featured-slider/" rel="category tag">Featured Slider</a>		<span class="divider">|</span> <span class="dsq-postid" data-dsqidentifier="5253 http://www.point97.com/?p=5253">No Comments</span><span class="divider"> | </span><span class="share-links">Share on: <a href="http://www.facebook.com">Facebook</a>, <a href="http://www.twitter.com">Twitter</a></span>
	</div>		</header>

		<!-- .entry-header -->

		<div class="entry-content">
								</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>



		
		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
								


			</div><!-- #primary -->
<div class="col-md-4 col-sm-4 omega"> 	
		<div class="col-md-12 alpha omega on-air-section">
			<div class="schedule-now box-shadow">
	</div>		</div>
	

			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-adv-location-5" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-5245-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="5245#:#5245,5187,5301,5066,5190#:#2#:#home-top-300x250#:#5#:#http://www.point97.com/wp-content/plugins/advertise/#:#83#:#/var/www/html/#:#-8" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="5306,5301,5245,5194,5190,5187,5066#:#5301,5245,5190,5187,5066" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	


    <div class="row">
		<div class="col-md-12 col-sm-12 col-xs-12 ">
			<div id="widget-adv-location-3" class="content-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-5069-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="5069#:#5069,5284#:#3#:#home-bot-940x90#:#14#:#http://www.point97.com/wp-content/plugins/advertise/#:#83#:#/var/www/html/#:#-8" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="5284,5069#:#5284,5069" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>	
		</div>
	</div>
</div>

<footer>
	<div class="container footer ">
		<div class="row footer-menus">
			<div id="nav_menu-2" class="content-widget widget_nav_menu col-md-4 col-sm-4"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-1370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a href="http://www.point97.com/request-line-702-647-6468/">Request Line: (702) 647-6468</a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a href="http://www.point97.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1394"><a href="http://www.point97.com/statement-of-eeo-policy/">Statement of EEO Policy</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2481"><a href="http://www.point97.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4410"><a href="http://www.point97.com/online-public-files/">Online Public Files</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="http://www.point97.com/career-opportunities/">Career Opportunities</a></li>
</ul></div></div><div id="nav_menu-3" class="content-widget widget_nav_menu col-md-4 col-sm-4"><div class="menu-lotus-stations-1-container"><ul id="menu-lotus-stations-1" class="menu"><li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="http://www.komp.com">KOMP 92.3FM &#8211; The Rock Station</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1380"><a href="http://www.labuenalv.com">La Buena 101.9FM</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1381"><a href="http://www.espn1100.com">ESPN 1100AM / 100.9FM</a></li>
</ul></div></div><div id="nav_menu-4" class="content-widget widget_nav_menu col-md-4 col-sm-4"><div class="menu-lotus-stations-2-container"><ul id="menu-lotus-stations-2" class="menu"><li id="menu-item-1382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1382"><a href="http://www.vegasdeportes.com">ESPN Deportes 1460AM</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a href="http://www.920thegame.com">Sports 920 The Game</a></li>
</ul></div></div> </div>
		<div class="row copyright">
			<div class="col-md-8 col-sm-8"> &copy;
				2017 97.1 The Point | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a> </div>
			<div class="col-md-3 col-sm-3 col-xs-12">
				<div class="header-image">
	<a href="http://www.point97.com/" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxpt/kxpt-logo2.png" class="header-image"  alt="" /></a>
</div>


			</div>
		</div>
	</div>
</footer>
<!-- #colophon -->
<div id="footer" class="site-content container">
	<div class="row checkin visible-xs">
				<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.point97.com"]);
  _paq.push(["setDomains", ["*.point97.com","*.point97.com","*.point97.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "311"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		 </div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.point97.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.point97.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/themes/kxpt-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/themes/kxpt-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/themes/kxpt-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.point97.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/themes/kxpt-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/themes/kxpt-theme/inc/module/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/themes/kxpt-theme/inc/module/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.point97.com\/wp-content\/themes\/kxpt-theme\/inc\/module\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.point97.com/wp-content/themes/kxpt-theme/inc/module/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.point97.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.point97.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"5253 http:\/\/www.point97.com\/?p=5253","disqusShortname":"971thepoint","disqusTitle":"Click To Win Tickets To USA 7\u2019S","disqusUrl":"http:\/\/www.point97.com\/2017\/02\/24\/click-to-win-tickets-to-usa-7s\/","options":{"manualSync":false},"postId":"5253"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"971thepoint"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.point97.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
<script type="application/javascript">
window===top && document.write('<script src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script type="application/javascript" id="tgmpjs">
var tgmp = top.tgmp || new TuneGenieMediaPlayer('playerbar',
    { brand: 'kxpt',
      zindex: '5000',
      theme: ["#000000"],
      position: 'bottom',
      debug: false,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: true,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('83');
	window.aws_ec_current_sid = "83";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-24';
	window.gmt_offset = -8;

	window.wp_hour = "23";
	window.wp_minute = "49";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	 </body>

</html>